David Ye
Talk is cheap. Show me the code.
CocoJelly

GitHub仓库
文章归档

解决Ubuntu中apt的更新文件配置多次导致无法更新的问题

问题细节 在终端中输入apt update,错误提示类似W: 目标 DEP-11 (partner/dep11/Components-amd64.yml) 在 /etc/apt/sources.list:44 和 /etc/apt/sources.list:87中被配置了多次且无法更新。 解决方法 一种方案就是手动在sources.list里注释掉提示错误的那几…

   0   2021-05-22   去围观